<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><html lang="en-US"> <![endif]-->
<head>
	<title>Campbell family honors late matriarch educator - The Freeport News</title>
	<meta name="description" content="Campbell family honors late matriarch educator - The Freeport News | Grand Bahama&#039;s First Newspaper" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="icon" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/theme51867/favicon.ico" type="image/x-icon" />
		<link rel="pingback" href="http://thefreeportnews.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="The Freeport News" href="http://thefreeportnews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="The Freeport News" href="http://thefreeportnews.com/feed/atom/" />
	<link rel="stylesheet" type="text/css" media="all" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/theme51867/bootstrap/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/theme51867/bootstrap/css/responsive.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/css/camera.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/theme51867/style.css" />
	<script>var et_site_url='http://thefreeportnews.com';var et_post_id='47040';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Campbell family honors late matriarch educator - The Freeport News" />
<meta property="og:description" content="Seniors, Damico Austin and Jasmaine Roach, of Eight Mile Rock High School were the proud recipients of the first Cheryl Marshall-Campbell Scholarship Awards, this past Wednesday, October 28.&nbsp; The presentations were made by family members on that particular day, as it was the late educators birthday.&nbsp; Marshall-Campbell’s daughter, Chervita Campbell, alongside her father Clement Campbell, expressed that the family decided&nbsp;Continue Reading" />
<meta property="og:url" content="http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/" />
<meta property="og:site_name" content="The Freeport News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-03T19:07:43+00:00" />
<meta property="article:modified_time" content="2020-11-03T19:07:44+00:00" />
<meta property="og:updated_time" content="2020-11-03T19:07:44+00:00" />
<meta property="og:image" content="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/CMC-FOUNDATION-PRESENTATION-.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="504" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Seniors, Damico Austin and Jasmaine Roach, of Eight Mile Rock High School were the proud recipients of the first Cheryl Marshall-Campbell Scholarship Awards, this past Wednesday, October 28.&nbsp; The presentations were made by family members on that particular day, as it was the late educators birthday.&nbsp; Marshall-Campbell’s daughter, Chervita Campbell, alongside her father Clement Campbell, expressed that the family decided&nbsp;Continue Reading" />
<meta name="twitter:title" content="Campbell family honors late matriarch educator - The Freeport News" />
<meta name="twitter:image" content="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/CMC-FOUNDATION-PRESENTATION-.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thefreeportnews.com/#website","url":"http://thefreeportnews.com/","name":"The Freeport News","inLanguage":"en-US","description":"Grand Bahama&#039;s First Newspaper","potentialAction":[{"@type":"SearchAction","target":"http://thefreeportnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/#primaryimage","inLanguage":"en-US","url":"http://thefreeportnews.com/wp-content/uploads/2020/11/CMC-FOUNDATION-PRESENTATION-.jpg","width":864,"height":504},{"@type":"WebPage","@id":"http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/#webpage","url":"http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/","name":"Campbell family honors late matriarch educator - The Freeport News","isPartOf":{"@id":"http://thefreeportnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/#primaryimage"},"datePublished":"2020-11-03T19:07:43+00:00","dateModified":"2020-11-03T19:07:44+00:00","author":{"@id":"http://thefreeportnews.com/#/schema/person/e529fa48041d041949c8b084ebafb1ed"},"potentialAction":[{"@type":"ReadAction","target":["http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/"]}]},{"@type":["Person"],"@id":"http://thefreeportnews.com/#/schema/person/e529fa48041d041949c8b084ebafb1ed","name":"FN Reporter Jaimie Smith","image":{"@type":"ImageObject","@id":"http://thefreeportnews.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/594848b02dc6137af96553d04f8b58d0?s=96&d=mm&r=g","caption":"FN Reporter Jaimie Smith"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Freeport News &raquo; Feed" href="http://thefreeportnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thefreeportnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flexslider-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/FlexSlider/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/owl-carousel/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/owl-carousel/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-plugin-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/includes/css/cherry-plugin.css?ver=1.2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-lazy-load-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-lazy-load/css/lazy-load.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/clean-login/content/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jm-breaking-news-style-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/jm-breaking-news//css/breaking-news-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme51867-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/theme51867/main-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/css/magnific-popup.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://thefreeportnews.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-2356822043' type='text/css' media='all' />
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery-1.7.2.min.js?ver=1.7.2' id='jquery-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/jquery.easing.1.3.js?ver=1.3' id='easing-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/elasti-carousel/jquery.elastislide.js?ver=1.2.8.2' id='elastislide-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3&#038;signed_in=false&#038;key&#038;ver=5.5.3' id='googlemapapis-js'></script>
<script type='text/javascript' id='ntb_js-anim-two-js-extra'>
/* <![CDATA[ */
var ntb_two = {"rtl":"left","ocb":"opts.cssBefore.left"};
/* ]]> */
</script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery-migrate-1.2.1.min.js?ver=1.2.1' id='migrate-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/modernizr.js?ver=2.0.6' id='modernizr-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jflickrfeed.js?ver=1.0' id='jflickrfeed-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/custom.js?ver=1.0' id='custom-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/bootstrap/js/bootstrap.min.js?ver=2.3.0' id='bootstrap-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="http://thefreeportnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://thefreeportnews.com/wp-json/wp/v2/posts/47040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thefreeportnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thefreeportnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://thefreeportnews.com/?p=47040' />
<link rel="alternate" type="application/json+oembed" href="http://thefreeportnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thefreeportnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" href="http://thefreeportnews.com/feed/?post_type=jm_breaking_news" /><style type="text/css" id="et-social-custom-css">
				 .et_monarch .widget_monarchwidget .et_social_networks ul li, .et_monarch .widget_monarchwidget.et_social_circle li i { background: #565656 !important; } .et_monarch .widget_monarchwidget.et_social_rounded .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_rectangle .et_social_icons_container li:hover, .et_monarch .widget_monarchwidget.et_social_circle .et_social_icons_container li:hover i.et_social_icon { background: #565656 !important; } .et_monarch .widget_monarchwidget .et_social_icon, .et_monarch .widget_monarchwidget.et_social_networks .et_social_network_label, .et_monarch .widget_monarchwidget .et_social_sidebar_count { color: #ffffff; } .et_monarch .widget_monarchwidget .et_social_icons_container li:hover .et_social_icon, .et_monarch .widget_monarchwidget.et_social_networks .et_social_icons_container li:hover .et_social_network_label, .et_monarch .widget_monarchwidget .et_social_icons_container li:hover .et_social_sidebar_count { color: #ffffff !important; } 
			</style><script>
 var system_folder = 'http://thefreeportnews.com/wp-content/themes/CherryFramework/admin/data_management/',
	 CHILD_URL ='http://thefreeportnews.com/wp-content/themes/theme51867',
	 PARENT_URL = 'http://thefreeportnews.com/wp-content/themes/CherryFramework', 
	 CURRENT_THEME = 'theme51867'</script>
<style type='text/css'>
ul.posts-list {
    list-style-type: none;
}
.show-logged-in {
   display: none;
}
.logged-in .show-logged-in {
    display: block;
}
.show-logged-out {
   display: block;
}
.logged-in .show-logged-out {
    display: none;
}
</style>
<style type='text/css'>
h1 { font: bold 19px/29px Roboto, sans-serif;  color:#333436; }
h2 { font: bold 19px/29px Roboto, sans-serif;  color:#333436; }
h3 { font: bold 19px/29px Roboto, sans-serif;  color:#333436; }
h4 { font: bold 17px/27px Roboto, sans-serif;  color:#ffffff; }
h5 { font: bold 14px/19px Roboto, sans-serif;  color:#333436; }
h6 { font: bold 14px/19px Roboto, sans-serif;  color:#333436; }
body { font-weight: normal;}
.logo_h__txt, .logo_link { font: bold 53px/63px Roboto, sans-serif;  color:#ffffff; }
.sf-menu > li > a { font: bold 17px/23px Roboto, sans-serif;  color:#ffffff; }
.nav.footer-nav a { font: normal 11px/19px Roboto, sans-serif;  color:#868991; }
</style>
<link rel="icon" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/cropped-favicon-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-99816312-1', 'auto');
 
	ga('send', 'pageview');
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.breaking-news-box {
    float: none;
}
.home .list_1 .list-item-0 .featured-thumbnail {
    height: 373px !important;
}
ul.list_3 li .thumbnail {
    float: left;
    max-width: 39%;
    margin: 6px 9px 6px 0;
}
.post-author {
    display: none;
}
li.widget {
    list-style-type: none;
}
.post_comment {
    display: none;
}
.post-comments {
    display: none;
}		</style>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
		<!--[if lt IE 9]>
		<div id="ie7-alert" style="width: 100%; text-align:center;">
			<img src="http://tmbhtest.com/images/ie7.jpg" alt="Upgrade IE 8" width="640" height="344" border="0" usemap="#Map" />
			<map name="Map" id="Map"><area shape="rect" coords="496,201,604,329" href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank" alt="Download Interent Explorer" /><area shape="rect" coords="380,201,488,329" href="http://www.apple.com/safari/download/" target="_blank" alt="Download Apple Safari" /><area shape="rect" coords="268,202,376,330" href="http://www.opera.com/download/" target="_blank" alt="Download Opera" /><area shape="rect" coords="155,202,263,330" href="http://www.mozilla.com/" target="_blank" alt="Download Firefox" /><area shape="rect" coords="35,201,143,329" href="http://www.google.com/chrome" target="_blank" alt="Download Google Chrome" />
			</map>
		</div>
	<![endif]-->
	<!--[if gte IE 9]><!-->
		<script src="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery.mobile.customized.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(function(){
				jQuery('.sf-menu').mobileMenu({defaultText: "Navigate to..."});
			});
		</script>
	<!--<![endif]-->
	<script type="text/javascript">
		// Init navigation menu
		jQuery(function(){
		// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay: 1000, // the delay in milliseconds that the mouse can remain outside a sub-menu without it closing
				animation: {
					opacity: "show",
					height: "show"
				}, // used to animate the sub-menu open
				speed: "normal", // animation speed
				autoArrows: false, // generation of arrow mark-up (for submenu)
				disableHI: true // to disable hoverIntent detection
			});

		//Zoom fix
		//IPad/IPhone
			var viewportmeta = document.querySelector && document.querySelector('meta[name="viewport"]'),
				ua = navigator.userAgent,
				gestureStart = function () {
					viewportmeta.content = "width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0";
				},
				scaleFix = function () {
					if (viewportmeta && /iPhone|iPad/.test(ua) && !/Opera Mini/.test(ua)) {
						viewportmeta.content = "width=device-width, minimum-scale=1.0, maximum-scale=1.0";
						document.addEventListener("gesturestart", gestureStart, false);
					}
				};
			scaleFix();
		})
	</script>
	<!-- stick up menu -->
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!device.mobile() && !device.tablet()){
				jQuery('.header .nav__primary').tmStickUp({
					correctionSelector: jQuery('#wpadminbar')
				,	listenSelector: jQuery('.listenSelector')
				,	active: false				,	pseudo: true				});
			}
		})
	</script>
</head>

<body class="post-template-default single single-post postid-47040 single-format-standard et_monarch cat-1-id">
		<div id="motopress-main" class="main-holder">
		<!--Begin #motopress-main-->
		<header class="motopress-wrapper header">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-header.php" data-motopress-wrapper-type="header" data-motopress-id="5fa273d5ea28b">
						<div class="block_1">
	<div class="row">

		<div class="span9" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="header-sidebar-1">
			<div class="header_widget_1"><div id="text-10" class="visible-all-devices ">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Freeport News header 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="1443086921"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
		</div>

		<div class="span3 hidden-phone" data-motopress-type="static" data-motopress-static-file="static/static-search.php">
			
<!-- BEGIN SEARCH FORM -->

	<div class="search-form search-form__h hidden-phone clearfix">
		<form id="search-header" class="navbar-form pull-right" method="get" action="http://thefreeportnews.com/" accept-charset="utf-8">
			<input type="text" name="s" placeholder="Search..." class="search-form_it">
			<input type="submit" value="Go" id="search-form_is" class="search-form_is btn btn-primary">
		</form>
	</div>

<!-- END SEARCH FORM -->
		</div>

	</div>
</div>

<div class="row">

	<div class="span6" data-motopress-type="static" data-motopress-static-file="static/static-logo.php">
		
<!-- BEGIN LOGO -->
<div class="logo pull-left">
	
			
					<a href="http://thefreeportnews.com/" class="logo_h logo_h__img"><img src="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/logo.png" alt="The Freeport News" title="Grand Bahama&#039;s First Newspaper"></a>
			
	
		<p class="logo_tagline">Grand Bahama&#039;s First Newspaper</p><!-- Site Tagline -->
	
</div>
<!-- END LOGO -->
	</div>

	<div class="span6">
		<div class="wrapper">
			<div class="header_widget_2" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="header-sidebar-2">
				<div id="text-7" class="visible-all-devices ">			<div class="textwidget"><em><a href="http://thefreeportnews.com/gallery">Gallery</a></em></div>
		</div>
			</div>
			<!-- Social Links -->
			<div class="social-nets-wrapper" data-motopress-type="static" data-motopress-static-file="static/static-social-networks.php">
				<ul class="social">
	<li><a href="https://www.facebook.com/The-Freeport-News-46726844467/" title="facebook"><img src="" alt="facebook"></a></li><li><a href="https://twitter.com/thefreeportnews?lang=en" title="twitter"><img src="" alt="twitter"></a></li><li><a href="/feed" title="rss"><img src="" alt="rss"></a></li></ul>
			</div>
			<!-- /Social Links -->
		</div>
	</div>

</div>

<div class="block_2">
	<div class="row">

		<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-nav.php">
			
<!-- BEGIN MAIN NAVIGATION -->
<nav class="nav nav__primary clearfix">
<ul id="topnav" class="sf-menu"><li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://thefreeportnews.com/">Home</a></li>
<li id="menu-item-3323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://thefreeportnews.com/news/">News</a></li>
<li id="menu-item-3181" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/local-business/">Local Business</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thefreeportnews.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3222" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/sports-scope/">Sports Scope</a></li>
</ul>
</li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://thefreeportnews.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3178" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-3179" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/opinion/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-3180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/religion/">Religion</a></li>
<li id="menu-item-3183" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thefreeportnews.com/category/classified/">Classifieds</a></li>
</ul>
</nav><!-- END MAIN NAVIGATION -->
		</div>

	</div>
</div>					</div>
				</div>
			</div>
		</header>

<div class="motopress-wrapper content-holder clearfix">
	<div class="container">
		<div class="row">
			<div class="span12" data-motopress-wrapper-file="single.php" data-motopress-wrapper-type="content">
				<div class="row">
					<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-title.php">
						
<section class="title-section">
	<h1 class="title-header">
					Campbell family honors late matriarch educator	</h1>
				<!-- BEGIN BREADCRUMBS-->
			<ul class="breadcrumb breadcrumb__t"><li><a href="http://thefreeportnews.com">Home</a></li><li class="divider"></li><li><a href="http://thefreeportnews.com/category/news/">News</a></li><li class="divider"></li><li class="active">Campbell family honors late matriarch educator</li></ul>			<!-- END BREADCRUMBS -->
	</section><!-- .title-section -->
					</div>
				</div>
				<div class="row">
					<div class="span8 right right" id="content" data-motopress-type="loop" data-motopress-loop-file="loop/loop-single.php">
						<article id="post-47040" class="post__holder post-47040 post type-post status-publish format-standard has-post-thumbnail hentry category-news cat-1-id">
				<figure class="featured-thumbnail thumbnail large" ><img src="//" data-src="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/CMC-FOUNDATION-PRESENTATION-.jpg" alt="Campbell family honors late matriarch educator" ></figure>		<p class="fpn-caption">PRESENTATION – The family of the late Cheryl Marshall-Campbell made a scholarship presentation to two students of Eight Mile Rock High School (EMRHS), in honor of the veteran educator, on her birthday. Pictured from left to right are Chester Cooper, Principal EMRHS; Karolyn Cherrie, Guidance Counselor, EMRHS (accepting on behalf of recipient Damico Austin); Clement Campbell, husband of Marshall-Campbell; Jasmaine Roach, Cheryl Marshall-Campbell Scholarship Award recipient and Chervita Campbell, daughter of Marshall-Campbell. (PHOTO: SHAYNE STUBBS)</p>
		<!-- Post Meta -->
<div class="post_meta meta_type_line"><div class="post_meta_unite clearfix"><div class="meta_group clearfix">
								<div class="post_category">
									<i class="icon-bookmark"></i>
									<a href="http://thefreeportnews.com/category/news/" rel="category tag">News</a>
								</div>
								
								<div class="post_date">
									<i class="icon-calendar"></i>
									<time datetime="2020-11-03T19:07:43">November 3, 2020</time>
								</div>
								
								<div class="post_author">
									<i class="icon-user"></i>
									<a href="http://thefreeportnews.com/author/jaimie-smith/" title="Posts by FN Reporter Jaimie Smith" rel="author">FN Reporter Jaimie Smith</a>
								</div>
								</div><div class="meta_group clearfix"></div><div class="meta_group clearfix"></div></div></div><!--// Post Meta -->				<!-- Post Content -->
		<div class="post_content">
			
<p>Seniors, Damico Austin and Jasmaine Roach, of Eight Mile Rock High School were the proud recipients of the first Cheryl Marshall-Campbell Scholarship Awards, this past Wednesday, October 28.&nbsp;</p>



<p>The presentations were made by family members on that particular day, as it was the late educators birthday.&nbsp;</p>



<p>Marshall-Campbell’s daughter, Chervita Campbell, alongside her father Clement Campbell, expressed that the family decided to establish the Cheryl Marshall-Campbell Foundation, in honor of the veteran educator, whereby well-deserving students would be the recipients of scholarships on an annual basis.&nbsp;</p>



<p>“This presentation is taking place today in honor of the late Cheryl Marshall-Campbell. Today would have been her birthday, she would have been 70 years old today.&nbsp; As she was an education extraordinaire, we, the family, decided to establish a foundation in her honor.</p>



<p>“This is one of several series of scholarship awards that will be presented to students throughout Grand Bahama, in particular, in her honor. Today, we started off with two students here at Eight Mile Rock High, in the name of the Cheryl Marshall-Campbell Scholarship Awards,” said Campbell's daughter Chervita.</p>



<p>She added that the recipients were selected on a needs base, with the assistance of the school’s Guidance Department.&nbsp;</p>



<p>“These students will benefit from the award, particularly with the Bahamas General Certificate of Secondary Education (BGCSE), as we are experiencing some really financial (difficult) times. Regarding anything that hinders education, we are going to be the ones to try to step in and assist students, on behalf of the Cheryl Marshall-Campbell Foundation. In the coming years persons will be able to apply online for assistance,” she explained.&nbsp;&nbsp;</p>



<p>“For right now, it is geared towards Eight Mile Rock High. We have also established, for graduation, the overall Business Award that will be presented to one student, again, in her honor, as she was a business teacher. We have extended the award to St. George’s High and Jack Hayward High Schools as well.”&nbsp;</p>



<p>Moving forward, Campbell noted that the awards will be presented to students on an annual basis.&nbsp;</p>



<p>Twelfth grader Jasmaine Roach shared what it meant to her to receive the award.&nbsp;</p>



<p>“To receive this award is actually amazing to me. I did not know Mrs. Cheryl Marshall-Campbell, but it seems that she was an excellent teacher at this school. I wish I had the opportunity to meet her, but it is an honor to be awarded by her daughter and husband. Thank you very much.”</p>



<p>Questioned as to what her intentions are following high school Roach stated: “After high school, I plan to find a job, attend college and study to become a pediatrician.”</p>



<p>EMRHS Principal Chester Cooper, also thanked the Campbell family for the presentations to the two students.&nbsp;</p>



<p>“I am deeply appreciative of this gesture. It is timely, as today is Mrs. Campbell’s birthday. She was of course, someone who made tremendous contribution to Eight Mile Rock High School as a teacher, administrator and principal.&nbsp;</p>



<p>“She has served more than enough in the years that she was here. Outside of the school, she impacted so many young lives. She dedicated her entire career to helping young people.&nbsp;</p>



<p>“We are very appreciative of the Campbell family’s efforts, in letting her legacy live on in such a way, by doing what she loved to do, which was give,” Cooper said.&nbsp;</p>



<p>“Her family is now giving to two of our students who are in need. This is so timely because as you know, many of our kids are in serious financial hardships and this will assist them in preparing for examinations, to ensure that they have the materials that they need.&nbsp;</p>



<p>“This is definitely commendable. On behalf of Eight Mile Rock School, Administration and staff, we want to thank the Campbell family very much,” concluded Cooper.&nbsp;</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rounded et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Campbell%20family%20honors%20late%20matriarch%20educator&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="googleplus" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest et_social_display_count" rel="nofollow" data-social_name="pinterest" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Campbell%20family%20honors%20late%20matriarch%20educator&#038;body=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;ui=2&#038;tf=1" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="gmail" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;title=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="47040" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><span class="et_social_bottom_trigger"></span>			<div class="clear"></div>
		</div>
		<!-- //Post Content -->
		
		

</article><!-- .share-buttons -->
<div class="post-author clearfix">
	<h3 class="post-author_h">Written by <a href="http://thefreeportnews.com/author/jaimie-smith/" title="Posts by FN Reporter Jaimie Smith" rel="author">FN Reporter Jaimie Smith</a></h3>
	<p class="post-author_gravatar"><img alt='' src='http://2.gravatar.com/avatar/594848b02dc6137af96553d04f8b58d0?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/594848b02dc6137af96553d04f8b58d0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></p>
	<div class="post-author_desc">
	 
		<div class="post-author_link">
			<p>View all posts by: <a href="http://thefreeportnews.com/author/jaimie-smith/" title="Posts by FN Reporter Jaimie Smith" rel="author">FN Reporter Jaimie Smith</a></p>
		</div>
	</div>
</div><!--.post-author-->

<div class="after-content-sidebar" >
	<li id="text-14" class="visible-all-devices widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Freeport News Footer Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="2780219328"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li></div>
					</div>
					<div class="span4 sidebar" id="sidebar" data-motopress-type="static-sidebar"  data-motopress-sidebar-file="sidebar.php">
						

<div id="custom_html-2" class="widget_text visible-all-devices widget"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Freeport News right banner 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="5873286524"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-13" class="visible-all-devices widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Freeport News right banner 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8735440417303271"
     data-ad-slot="1303486123"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

		<footer class="motopress-wrapper footer">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-footer.php" data-motopress-wrapper-type="footer" data-motopress-id="5fa273d6063fd">
						

<div class="footer-widgets">
	<div class="row">
		<div class="span5" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-1">
			<div id="text-8" class="visible-all-devices ">			<div class="textwidget"><b><a href="/"><img src="http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/uploads/2012/05/logo.png"
 /></a></b>
The Freeport News has been published in Grand Bahama for over 50 years, and is the first choice in print media for daily news and information.
<br />
<br /></div>
		</div>
		</div>
		<div class="span2" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-2">
			<div id="nav_menu-3"><h4>Navigation</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3322"><a href="http://thefreeportnews.com/news/">News</a></li>
<li id="menu-item-3118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3118"><a href="http://thefreeportnews.com/opinion/">Opinion</a></li>
<li id="menu-item-3152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3152"><a href="http://thefreeportnews.com/category/local-business/">Local Business</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="http://thefreeportnews.com/sports/">Sports</a></li>
<li id="menu-item-3154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3154"><a href="http://thefreeportnews.com/category/health-wellness/">Health &#038; Wellness</a></li>
<li id="menu-item-3155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3155"><a href="http://thefreeportnews.com/category/religion/">Religion</a></li>
<li id="menu-item-3153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3153"><a href="http://thefreeportnews.com/classifieds/">Classifieds</a></li>
</ul></div></div>
		</div>
		<div class="span2" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-3">
			<div id="text-9" class="visible-all-devices "><h4>Contact Us</h4>			<div class="textwidget"><p><strong>W Cedar St, Freeport, The Bahamas</strong><br />
<strong>P.O. Box: F - 40007<br />
Grand Bahama, Bahamas</strong><br />
<i>+1 242-352-8321</i></p>
</div>
		</div>
		</div>
		<div class="span3" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-4">
			<div id="monarchwidget-3"><div class="et_social_networks et_social_2col et_social_slide et_social_circle et_social_top et_social_mobile_on et_social_outer_dark widget_monarchwidget">
					
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/The-Freeport-News-46726844467/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="47040" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/thefreeportnews?lang=en" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="47040" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div>
		</div>
	</div>
</div>

<div class="copyright">
	<div class="row">
		<div class="span4" data-motopress-type="static" data-motopress-static-file="static/static-footer-text.php">
			<div id="footer-text" class="footer-text">
	
			© 2017 Freeport News		</div>
		</div>
		<div class="span8" data-motopress-type="static" data-motopress-static-file="static/static-footer-nav.php">
			  
		<nav class="nav footer-nav">
			<ul id="menu-bottom-bar" class="menu"><li id="menu-item-3330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3330"><a href="http://thefreeportnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3336"><a href="http://thefreeportnews.com/about-us/">About Us</a></li>
<li id="menu-item-3192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3192"><a href="http://thefreeportnews.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3186"><a href="http://thefreeportnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3191"><a href="http://thefreeportnews.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-19937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19937"><a href="http://thefreeportnews.com/login/">Login</a></li>
<li id="menu-item-19938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938"><a href="http://thefreeportnews.com/category/archived/">Archives</a></li>
</ul>
		</nav>
	
		</div>
	</div>
</div>
					</div>
				</div>
			</div>
		</footer>
		<!--End #motopress-main-->
	</div>
	<div id="back-top-wrapper" class="visible-desktop">
		<p id="back-top">
			<a href="#top"><span></span></a>
		</p>
	</div>
	
	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://thefreeportnews.com/news/campbell-family-honors-late-matriarch-educator/" data-title="Campbell family honors late matriarch educator" data-post_id="47040"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Campbell%20family%20honors%20late%20matriarch%20educator&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Campbell%20family%20honors%20late%20matriarch%20educator&#038;body=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;title=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Campbell%20family%20honors%20late%20matriarch%20educator&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;t=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Campbell%20family%20honors%20late%20matriarch%20educator&#038;body=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fthefreeportnews.com%2Fnews%2Fcampbell-family-honors-late-matriarch-educator%2F&#038;title=Campbell%20family%20honors%20late%20matriarch%20educator" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="47040" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/lib/js/FlexSlider/jquery.flexslider-min.js?ver=2.2.2' id='flexslider-js'></script>
<script type='text/javascript' id='cherry-plugin-js-extra'>
/* <![CDATA[ */
var items_custom = [[0,1],[480,2],[768,3],[980,4],[1170,5]];
/* ]]> */
</script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-plugin/includes/js/cherry-plugin.js?ver=1.2.8.2' id='cherry-plugin-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-lazy-load/js/cherry.lazy-load.js?ver=1.0' id='cherry-lazy-load-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/cherry-lazy-load/js/device.min.js?ver=1.0.0' id='device-check-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thefreeportnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/thefreeportnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/thefreeportnews.com\/news\/campbell-family-honors-late-matriarch-educator\/","stats_nonce":"5c638fca99","share_counts":"71f46cc6f4","follow_counts":"bafa14c6a5","total_counts":"7bb59fa4aa","media_single":"e43996012f","media_total":"f5eda58eb4","generate_all_window_nonce":"23b8492ddf","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/superfish.js?ver=1.5.3' id='superfish-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery.mobilemenu.js?ver=1.0' id='mobilemenu-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery.magnific-popup.min.js?ver=0.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jplayer.playlist.min.js?ver=2.3.0' id='playlist-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery.jplayer.min.js?ver=2.6.0' id='jplayer-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/tmstickup.js?ver=1.0.0' id='tmstickup-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/device.min.js?ver=1.0.0' id='device-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/jquery.zaccordion.min.js?ver=2.1.0' id='zaccordion-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/themes/CherryFramework/js/camera.min.js?ver=1.3.4' id='camera-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' data-cfasync="false" src='http://thefreeportnews.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-2356822043' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='http://w894s23jd5-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

			<script type="text/javascript">
				deleteCookie('cf-cookie-banner');
			</script>
			 <!-- this is used by many Wordpress features and for plugins to work properly -->
</body>
</html>